Installed, be not visible in Start -> All Programs

Apr 19, 2013 at 3:09 AM
I have installed the excelrefresher, and it appears in my list of installed programs in control panel programs, but I cannot access the configuration tool from my start menu. I believe it may have had something to do with the fact that I accidentally did not put my administrator name (no password associated) in the first time. After uninstalling and reinstalling, it does not give me the option to put in my username and password.

Any thoughts?

Tim
Coordinator
Apr 24, 2013 at 12:17 PM
Hi Tim,

Sounds odd - the installer should always prompt you for a username and password at the end of the installation.
If you come unstuck, try uninstalling, then manually verify that the service no longer exists (run: SC DELETE EXCELREFRESHER), and that the files have been removed from the under the Program Files folder.
Apr 25, 2013 at 3:10 AM
Hi, Maranite,

Thanks for the reply. I followed all of your steps multiple times (and confirmed the program was not in the program files folder or in the control panel, program files) and I still cannot get the username and password prompt to come back. After re-installing, it says I've installed successfully, but when I go to Start, All Programs, it's not there. It seems that it's stored the fact that I neglected to put in my username and password the first time in some file somewhere that is not allowing me to edit either one.

Look forward to your help.

Tim


Jul 1, 2013 at 1:22 PM
ztstadel, are you installing the command line only?
are you looking to x86 Program Files folder (in case you are running 64bit windows?)